Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Buged request, improvement is not assigned even after several months.

I have a request that I assigned the "next enhancement" months ago, and even so, having 3 enhancements available to the request, the enhancement was never activated. At first I thought it might be a matter of time, but it has been like this for months.

Having already assigned the improvement does not let me delete it, and my other requests do not move.

The devices from which I use Wayfarer are computer and cell phone.


0
0 votes

New · Last Updated

Comments

  • WheelTrekker-INGWheelTrekker-ING Posts: 2,911 ✭✭✭✭✭

    Try to check if that nomination has a URL in the description. I think that someone else has said that they had a similar problem and after removing the URL it went through.

    Even if this fixes the problem for you, this should be handled by Niantic as there might be many other people with the same problem: if a nomination is not valid, add a warning to it, don't let it stay there blocking everything.

  • sophielab-INGsophielab-ING Posts: 266 ✭✭✭✭

    It's a remote location and probably has no reviewers. It might not be able to be upgraded until there's one reviewer available for it.

Sign In or Register to comment.