Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

No extra information while reviewing

LukeAllStars-INGLukeAllStars-ING Posts: 4,625 Ambassador


Like the title says there is an error not showing the extra information. Not WF+ related.

Tagged:
12
12 votes

Working on a Fix · Last Updated

«1

Comments

  • LukeAllStars-INGLukeAllStars-ING Posts: 4,625 Ambassador

    It was fixed for a short period of time. Now, it seems to be back. I really feel uncomfortable with reviewing without any extra information since this is the most important part of showing the importance of the nomination.

  • HankWolfman-PGOHankWolfman-PGO Posts: 4,644 ✭✭✭✭✭

    This, coupled with the inability to submit our edit any text earlier, and the fact that the whole system seems to basically be frozen for nominations that are not upgraded, definitely suggests either something is broken, or that Niantic are doing work behind the scenes that is interfering with the way Wayfarer works. Either way, everything is weird right now, and I'm put off reviewing until things are right.

  • TheZodiac007-PGOTheZodiac007-PGO Posts: 860 ✭✭✭✭✭

    Seeing same error. I feel the same way @LukeAllStars-PGO @HankWolfman-PGO

  • TurckoPT-INGTurckoPT-ING Posts: 36 ✭✭✭

    Experiencing the same.

    I can see title, descriptionm both photos, but nothing of the text in the supporting statement.

  • Cini432-PGOCini432-PGO Posts: 5 ✭✭

    I just nominated a few and came home to edit them (easier than typing it all out on my phone), none of my edits are saving.

  • LucarioIsLove-PGOLucarioIsLove-PGO Posts: 16 ✭✭

    The voice in my head tells me this might be related to the hotfix for the text filter going crazy 12 hours ago. 😬

  • Cini432-PGOCini432-PGO Posts: 5 ✭✭

    looks like it's better now, and the changes I made did save! hope it's the same for others.

  • ArabellaArdelia-PGOArabellaArdelia-PGO Posts: 235 ✭✭✭

    I just had this show up for me - I also do not have WF+ so can confirm it's unrelated to that

  • Mapman294-PGOMapman294-PGO Posts: 5 ✭✭✭

    I noticed today when I looked at my nominations on the Wayfarer dashboard that the text submitted in the supporting information/supplemental information section is not appearing; this is the case on all of my nominations, all of which have been submitted since the supporting information section was added. Additionally, the same section is missing when I go to review other nominations, consistently across a set of at least 10 reviews. I am on the Wayfarer site on the latest version of Firefox, on a 2018 MacBook Air, running MacOS Big Sur, Version 11.2.3.

    Thanks for your attention to this potential issue!


  • HankWolfman-PGOHankWolfman-PGO Posts: 4,644 ✭✭✭✭✭

    I am seeing supporting information today.

    It really would be nice if @NianticCasey-ING @NianticGiffard or someone else could explain what's been happening with all these issues lately.

  • TheZodiac007-PGOTheZodiac007-PGO Posts: 860 ✭✭✭✭✭

    I’d hate for it to affect a nomination that should get accepted & cause it to get denied

  • NianticGiffardNianticGiffard Posts: 9,164 admin

    Thanks for surfacing this, @LukeAllStars-PGO! I would request everyone to share the browser details and the specific Wayspot names/locations when you're experiencing this issue. We'll have it investigated.

  • HankWolfman-PGOHankWolfman-PGO Posts: 4,644 ✭✭✭✭✭
    edited May 2021

    This specific issue seems to have fixed itself for now @NianticGiffard, but for reference, at the time it was occurring, I tried on the Android version of Chrome (90.0.4430.210) and also on the desktop version of Firefox (88.0). It was affecting all nominations, not just specific ones, but thankfully they were easy to reach decisions on without the supporting information.

    Can you please check if any maintenance has been happening on the Wayfarer server, or if there's an issue with it, as it seems strange that people have been experiencing several issues with it.

    Those issues are as follows: This issue; a brief issue where nothing could be submitted in Ingress/Pokémon Go or edited in Wayfarer (it came up with an error about invalid text, even when the text was perfectly acceptable); an issue where wayspot edits are getting shown to reviewers over and over again; and an issue regarding nominations becoming inexplicably stuck in the system in areas where they'd normally go through quickly (which includes agreements basically coming to a halt as well, so no upgrades).

    I think that's all of them. If anyone else has experienced any issues not mentioned in my list, feel free to chime in. All I know is that Wayfarer has felt broken for me for around 3 or 4 weeks now, and all these issues definitely seem to indicate that something isn't right, whether it's intentional or accidental.

  • Sunkast-PGOSunkast-PGO Posts: 81 ✭✭✭
    edited May 2021

    This bug is definitely not resolved. Up until about 10 minutes ago I was seeing the supporting statement. Now I see everything as usual including the supporting photo, but not the supporting statement.

    This also extends to my own nominations. When I view ANY of my nominations I do not see my supporting statement. And when I edit my nomination is shows I have no supporting information.


  • SiIverLyra-PGOSiIverLyra-PGO Posts: 952 ✭✭✭✭✭

    Still experiencing this on many reviews. Supporting information missing.

    Windows 10, Chrome 90.0.4430.212 (64 bit).

  • ZombieSazza-INGZombieSazza-ING Posts: 54 ✭✭✭

    Mine didn’t even save the description - It’s dead city centre with a long queue and is portal dense, so it’ll be ages before it goes into voting, but what the?!


    I put a lot of work into these descriptions as I focus on historical submissions for the most part, and spend time on the supporting statements to make sure the historical POI is best represented, so for Archibald Simpson I mentioned the buildings he is most known for, there are a lot more buildings he’s known for but I picked the ones I felt folk would best know him for, and are close/nearby enough that folk would recognise them, so I’m extremely annoyed that the description AND supporting statement has just vanished into thin air!



  • LukeAllStars-INGLukeAllStars-ING Posts: 4,625 Ambassador

    Yes it returned


    Can a Mod please put this discussion back on "investigating"?

  • SiIverLyra-PGOSiIverLyra-PGO Posts: 952 ✭✭✭✭✭

    I just noticed that the all the supporting information on my own stuff in my nominations list is gone too. Which I'm not too happy with.

  • AgentB0ss-INGAgentB0ss-ING Posts: 555 ✭✭✭✭✭

    @NianticCasey-ING @NianticGiffard


    **RED ALERT, RED ALERT**

    Wayfarer has removed supporting descriptions from all nominations in the nominations screen as well as during reviews. This has been verified as missing by many users.


    Nominations that previously have been decided on (Approved/Rejected) are appearing for review after again. Showing up as exact duplicates down to the same exact photo link in wayfarer review and showing as in voting again in the nomination screen.


    This is a CRITICAL BUG currently affecting wayfarer reviews and nominations within the Wayfarer Page. PLEASE this needs immediate attention. Reviewing should honestly be halted until fixed.

  • Gendgi-PGOGendgi-PGO Posts: 3,497 Ambassador

    Can you please make sure somebody is looking into this, @NianticAtlas @NianticAaron? It appears to have been a few days since @NianticCasey-ING has been active and I don't believe they are receiving notifications.

  • Sunkast-PGOSunkast-PGO Posts: 81 ✭✭✭

    I also just noticed that this extends to viewing my nominations as well! Even if I go to edit a nomination, it shows I have no supporting information!


  • Maxyme99-PGOMaxyme99-PGO Posts: 954 ✭✭✭✭✭

    I just log in back to wayfarer to do some reviews, and all of my nominations that wait in queue and were rejected/accepted don't have support text. I can edit the one that wait in queue, but I don't want to do it because I hope my support text come back, I put a lot of finformation in it and I didn't save it anywhere else :/

    I also can't see any support text on nomination I got to review too now, it's really frustrating as in some cases this information really helps.

    3 hours ago everything was fine for me, and now it's something weird happening.

    If it helps, I'm using: Windows 10, Firefox version 88.0.1 (64 bit)

  • LukeAllStars-INGLukeAllStars-ING Posts: 4,625 Ambassador

    Yes, supporting information got completely removed. Super strange and super bad. Let's see what happens with my upgraded nomination currently being in voting. I am afraid of seeing it getting rejected because of this bug.

  • HankWolfman-PGOHankWolfman-PGO Posts: 4,644 ✭✭✭✭✭

    I'm also missing my supporting information and not seeing any on anything that I review.

    We really need a statement about all of this. There's a lot been going wrong over the past few weeks and the Niantic staff have been very quiet about it.

  • SiIverLyra-PGOSiIverLyra-PGO Posts: 952 ✭✭✭✭✭

    I am also afraid of that. Apart from the nominations that are already in voting, I've currently got 40 nominations in queue, and a lot of them have got important information in the supporting section (such as links for additional information, and general stuff that would've cluttered the descriptions). Would hate for them to go into voting now while this bug is happening.

  • Maxyme99-PGOMaxyme99-PGO Posts: 954 ✭✭✭✭✭

    I have the same issue, I have 6 nominations in queue and one will go in voting soon (it was upgraded), and it looks like without support text it has big chance of being rejected.

    I hope this issue will be fixed soon, I was going to get another upgrade for my nominations today, and every one that wait for it need to have support text, as I had to made photospheres for them and put links with them in support text, because streetview is really out of date in this place and it's a big chance revierws don't get photospheres in map window.


    And a little offtopic: @LukeAllStars-PGO thank you so much for your help in my thread about invalid fake wayspots, I really appreciate it :) I replied to your post in my thread too, but my post got to be moderated before appearing because I quoted you :D I hope this one won't get the same treatment too :D

  • LukeAllStars-INGLukeAllStars-ING Posts: 4,625 Ambassador

    Also interesting: You can add a new supporting statement:


    After reloading the Website, the supporting statement is vanished again:


  • Belahzur-INGBelahzur-ING Posts: 632 ✭✭✭✭✭

    We back to the Redacted days now boys, who needs supportings anyway?


    In all seriousness, all my supporting stuff in wayfarer is gone, just doesn't appear even though I know 10000% I put supporting in earlier today.

  • LukeAllStars-INGLukeAllStars-ING Posts: 4,625 Ambassador

    Okay, no panic. My submission got approved. Hopefully, this will happen to everybody who currently has a nomination upgraded (and of course also unupgraded) in voting as well. Good luck.

  • Shilfiell-INGShilfiell-ING Posts: 1,544 ✭✭✭✭✭

    I have submissions going back months and I already allocated the time I had to submitting in the first place. It will take some time to manually look up and re-enter all my supporting detail. I'd like Niantic to spend at least that much time explaining what's happening and when they expect it to be fixed, or at least telling us the bad news that the manual re-entry is necessary.

Sign In or Register to comment.