Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

[PoGo] Error 64 used up 3 nominations

PoMaQue-PGOPoMaQue-PGO Posts: 252 ✭✭✭✭

I had the dreaded Error 64 again while submitting a nomination. From past experience, I didn't try submitting it straight away, but waited several minutes

When I didn't get any mails, I tried again and in the end, it used up 3 nominations, only actually submitting 2 (fully duplicate).

Any chance to get at least a nomination back, based on the nomination ID? It's bad enough getting only 7 nominations every 2 weeks, but when you lose half to a bug like this, it's enfuriating ...

The error message should at least be changed, as it says "Submission could not be made", but it does in fact go through.

4 votes

New · Last Updated



  • GoncaloCdM-INGGoncaloCdM-ING Posts: 44 ✭✭✭

    You are not alone. Fortunately, I didn't have this issue with my account, but have seen it happen multiple times with fellow Agents and Trainers, in person, while hiking with them.

  • RhapsoTheSeer-INGRhapsoTheSeer-ING Posts: 48 ✭✭

    Same here with Pokemon Go Account.

  • Testonoga-PGOTestonoga-PGO Posts: 98 ✭✭✭
    edited April 2020

    Game: Pokemon GO (0.171.4-G, Android)

    Basically, my submission got stuck in the supporting section screen without any error message. I could tap "Send" again, but as I was aware that this could cost me a nomination, I left the nomination screen. After restarting the game, I was missing TWO available submissions, despite only attempting to send one. The same also happened to me last week when contributing a description edit.

    This bug already cost me four submissions in total and I'm really tired of dealing with it. First of all, this issue was supposed to be resolved, but instead, it's worse than ever and only the error message is missing. Not even temporary network problems explain this, as it's not an upload timeout. Secondly, I need every single submission to nominate perfectly valid wayspots once again, which were rejected by trolls. This doesn't help at all.

    Post edited by Testonoga-PGO on
  • CSS9109-PGOCSS9109-PGO Posts: 3 ✭✭

    This exact bug happened to me on 5/3. My submission was slow to upload ( not unusual) but did not get the photo time out error. Did not hit submit again. When the submission finally went through I noticed I had used 3 nominations. Wayfarer shows the original submission plus 1 exact duplicate. But no documentation of the 3 used nomination. So annoyed. Any way to get these refunded ?

  • Jole92-PGOJole92-PGO Posts: 4 ✭✭

    The same bug happened to me 2 days ago on 5/4. Hit "Submit" multiple times, then quit. Later saw that I received 2 mails confirming my nomination and having 2 submissions listed in Wayfarer. Bad enough. Today I realized the bug consumed not only 2 but 4 of my nominations (all I had at that moment). No mails or notice in Wayfarer regarding the third and fourth nomination.

  • adler391-PGOadler391-PGO Posts: 65 ✭✭✭

    I can also confirm this bug. It just happened to me a few minutes ago. Hit the submit button, got an error message. Hit the submit button again. Error message again, then two confirmation mails arrived and two of my nominations were gone

  • ElDocWirlos-INGElDocWirlos-ING Posts: 4 ✭✭

    I had 2 nominations available.

    I didn't manage to take a screenshot but I tried to submit a nomination today and it gave me the error 64.

    Then after waiting I tried a different nomination and got the same error.

    Moments later I got an email about the first nomination. I closed the game and when I reopened it I had no pending nominations to use.

    I'm using 0.175.0 Pokemon go version.

  • ChampReady-PGOChampReady-PGO Posts: 29 ✭✭

    I’ve had this happen and didn’t realize the nomination went through anyway. If you get that, I recommend leaving this alone and perhaps make another submission then in a hour check for a email or if it’s in your list. Still no email or showing up after a hour would motivate me to resubmit.

  • chikurin1-PGOchikurin1-PGO Posts: 1 ✭✭✭

    The same bug occurred on 5/24. After pressing the send button, when the reception completion message was displayed, freeze, two nominations were consumed after restarting the application

  • MalarjusVoynich-INGMalarjusVoynich-ING Posts: 116 ✭✭✭

    This happened me today. Got an error while doing a nomination. Resubmitted and it went through. Now on Wayfarer i have 2 copies of the same submission, but i lost 3 "submission-tokens" instead of 2.

  • exemok-PGOexemok-PGO Posts: 43 ✭✭✭

    It is unbelievable!!!

    Yesterday 3 nominations come back to me. Today I go for a walk and already have plan what to submit. On Friday I've created google panorama for this 3 nominations, And. And. After first submit all my 3 nominations gone away. I receive 2 emails, but 3 nominations has gone away.

    It is impossible to describe how evil I am.

    Isn't enough for niantic that my rating goes down with any suitible reason? Isn't enough that my nominations are in voting and queue for month? Now they still nominations. WHAT'S NEXT?

    HOW DARE YOU!!!!

  • LochKnessie-PGOLochKnessie-PGO Posts: 5 ✭✭

    I also had a similar problem. I had 6 nomination available, submitted one fine, second one got error 64 so clicked submit again and ended up l duplicating (received 2 emails and showed up in wayfarer twice) and the third one also failed on the first submit so clicked again and was fine. This was in an area with 4G signal. When I went to submit my 4th (use my 5th due to the duplicate, or so I thought) nomination, I had no nominations left! So due to errors I had used 6 nominations somehow for only 3 submissions and now have to wait another 2 weeks to finish off my submission plan. It's annoying as you go out of your way to submit in other areas and ends up not being the trip that you had planned and delays getting these points of interest into the various games.

  • Tindog33-PGOTindog33-PGO Posts: 14 ✭✭

    I had this happen to me today as well (6.27.2020). I was doing my rounds submitting poke stops and I had done 4 successfully, but when I went to do the last three, it ate them all. Also it only says I submitted two (both duplicates) and it only gave me 2 emails for them instead of 3. But weirdest of all. THE DATE IS WRONG, IT SAYS I SUBMITTED THEM TOMORROW (6.28.2020). If anyone else gets this did they submit on the same date? Also I had had some error 64 on some of the first 4 I did, but the one that went through that ate all three, I didn't have any issues, I just pushed submit waited a while and it took it and said it would send me an email.

  • Tindog33-PGOTindog33-PGO Posts: 14 ✭✭

    Sorry my mistake I never submit in the afternoon so I didn't realize you were using GMT. But besides that I had the same thing happen, it ate three, gave me two emails, and both were duplicates.

  • Tindog33-PGOTindog33-PGO Posts: 14 ✭✭

    I had this happen to me today! (6.27.2020) I was doing my rounds of submitting poke stops. I had done 4 successfully I was going to do my last three and it ate all three of them with just one submission. The thing is I didn't even get an error 64 on this one, I had on some of the ones earlier in the day, but this one went though without issue. Also another thing, you get an email for every one you submit, It ate three of mine, but it only sent me two emails. So it said I submitted 7 times, but I only got 6 emails, and 2 were duplicates from the one it ate. It's disappointing I didn't get to submit the other two, but I was happy that it at least didn't eat all 7 of them. I had never had this happen before, even the last time they sent out extras because of the duplicates. OH ALSO THE DATE IS WRONG, IT SAYS I SUBMITTED IT TOMORROW! Hey that's pretty important it may help with the bugs, figure out what happened.

  • pokeHunter6o9-PGOpokeHunter6o9-PGO Posts: 3 ✭✭

    Dear sir I lost my 3 nomination on 1 submission... Please check it kindly...Thank you

  • pokeHunter6o9-PGOpokeHunter6o9-PGO Posts: 3 ✭✭

    I also lost my 3 nomination on one nomination...That mean I used 4 nomination to do single nomination please investigate it ...Thank you

  • Spakulator-PGOSpakulator-PGO Posts: 56 ✭✭✭
    edited July 2020

    Been almost 2 weeks now, should be getting my nominations back soon. Would really like to at least see a comment from support about this? I know you are currently sorting through 12 threads about people not able to see any reviews, or being dropped to red for "unknown" reasons but would be nice to hear if you guy are still even attempting to fix this issue, or slap a bandaid on it like enabling remote submissons for pokemon go players. Thanks for the prompt and expected reply!

  • Voladhor-PGOVoladhor-PGO Posts: 30 ✭✭

    Hi all. I'd like to mark whats just happened to me, like the title says, I had 4 request to use but after using one of them de number cropped down from 4 to 1 insted of reflecting 3. This is the first time im under this but I had suffered from a lot of red sings showing an error.

    If anybody could give my requests back Id really appreciate it.

    Thanks in advance.

  • AnibalHigh-PGOAnibalHigh-PGO Posts: 37 ✭✭

    Ive just noticed that the request is duplicated 🙃

    Id like to add just before sending it a red sing appeared saying I was out of time.

    What should I do?

  • AnibalHigh-PGOAnibalHigh-PGO Posts: 37 ✭✭

    Ive just found it is duplicated 🙃

    Id like to add before sending it a red sing appeared saying I was out of time.

  • Voladhor-PGOVoladhor-PGO Posts: 30 ✭✭

    Fully duplicated. What can I do ?

  • Sugarstarzkill-PGOSugarstarzkill-PGO Posts: 437 ✭✭✭✭✭

    Probably nothing- it has happened to a lot of us. In the past when it happened more frequently they gave us some extra submissions once.

    In the future, before hitting "submit" a second time, wait and see if you get the email from the first time. It's silly we have to do this, but until it's fixed, it's the best way to make sure you don't waste nominations.

  • Voladhor-PGOVoladhor-PGO Posts: 30 ✭✭
    edited July 2020

    I have just sent a request having 3 on my account

    After getting a couple of red sings a was able to send it but for my surprise instead of having 2 requests a I had nothing.

    @NianticCasey-ING Id like my requests back please.

    Thanks in advance.

  • Voladhor-PGOVoladhor-PGO Posts: 30 ✭✭
    edited July 2020

    I hadnt noticed that im not singned up with my account.

    Mine is Anibalhigh and my email is **********@gmail.com.

    Post edited by NianticCasey-ING on
  • MalarjusVoynich-INGMalarjusVoynich-ING Posts: 116 ✭✭✭
    edited July 2020

    Never write your email publicly. Remove it, it's better.

    Post edited by NianticCasey-ING on
  • Hey there @Voladhor-PGO,

    I've updated your comment to remove your email address (same for you @LMSchiano-PGO) but I will look into this for you.

Sign In or Register to comment.