Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

"api.validation.manage.description.bad.words" message when text is fine

Johnsonsine-INGJohnsonsine-ING Posts: 146 ✭✭✭

Hi! 😊

This bug seems to be coming back so now I decided to report if through here.

I submitted a memorial yesterday and wanted to improve the text a bit today, and then when I tried to save, this:

"api.validation.manage.description.bad.words" - but not a bad word in sight.

I was struggling with this also trying to submit 'on location' both yesterday and the day before.

This bug was first bugging around Feb. 11th and then seemed fixed, but now it is active again and making it quite hard to produce quality Wayspot nominations. πŸ˜₯

For instance, in this example with the memorial, I was at the location for other reasons than Wayfarer ones. πŸ˜… I still managed to submit this memorial though, since I thought it was really neat. I just thought I would edit and refine the description and supp. info later on, but now I can't.

I hope this will be fixed for good, and soon. Nominations in the area from this example go into voting quite quickly without upgrade, so I like my nominations to be "ready" as quick as possible.


Wonder how many others have gotten this error message? πŸ‘€

And thanks in advance for looking into this. πŸ‘οΈ

1
1 votes

Investigating Β· Last Updated

Comments

Sign In or Register to comment.