Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

1 nomination send in but 2 tokens gone.

Fredwanzt-PGOFredwanzt-PGO Posts: 35 ✭✭

I just send in a new nomination via PokemonGo. Before is started i had 14 left possible nominations, now i have 12. When i pressed the upload button i got an error message, roughly translated to 'Your nomination failed to upload. Something went wrong.'

I tapped on the upload buttom again with the same result. I restarted the app, then i saw 2 tokens were used. 1min later i got a confirmation e-mail, that said the stop is now in the system. I didn't got the mail twice, so one possible wayspot must have gone to the void.

1 votes

Active · Last Updated


  • Fredwanzt-PGOFredwanzt-PGO Posts: 35 ✭✭

    Update: The nomination appeared twice now in my contributen list. I checked my mail again and found the second mail in the spam filter.(at least that worked, lol). Still a bug i guess when you get an error and you soak up all your left nominations if you retry.

  • NianticOrenNianticOren Posts: 150 admin

    Hi @Fredwanzt-PGO, thank you for bringing this to our attention. Could you please share with us a screen recording of the issue and does the issue happens when you submit with Upload and Upload Later?

    Please do not retry if there is an error while submitting a nomination. You can check Wayfarer to confirm if the nomination has been submitted before trying again. Also, ensure that the connection is strong and stable.


  • Fredwanzt-PGOFredwanzt-PGO Posts: 35 ✭✭
    edited March 14

    I had that weired thing happened that my comment disappeared when i edited it. SO sry if you see this twice.

    I didn't made any screenshots when this happened. I have this one from the two emails that i got at the same time. After i've restarted the app, i could send in another nomination without any trouble. I was in my home wifi when the problem accured, so i don't think i had any connection issues.

    Next time i won't retry when i see an error, but it is still annoying to retype all the stuff you in you nomination description. so i hope those errors will be fixed.

Sign In or Register to comment.