Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

A Year is a banned word, can't submit wayspot

Fredwanzt-PGOFredwanzt-PGO Posts: 35 ✭✭

I tried to submit a wayspot several times, via pokemon go and it always told me there is a banned word in description. When i submitted it later without any discription, to edit it in the wayfarer hub, it told me there is a banned word again. i figured out the 'word' was '1847' Whenever i changed this it worked.

The Spot i wanted to submit:

The local community usually only accept these spots if you copy the text into the description. If i delete the year number or submit a wrong one i can already tell it won't be accepted. I don't understand why 1847 shoulb be problematic in any way. Its just a date.

0 votes

Active · Last Updated

Sign In or Register to comment.