I Can't find the "Test" button

It's not the correct category I guess, but couldn't find a better one. So I encountered a problem in pokemon go while trying to submit a pokestop and one of the solutions was to sign in wayfarer using the same account I use for my pogo profile and finishing the test. I've done all of it expect I can't find the test on the website. I know it should be at the very end of "criteria" page but there's nothing. I thought it's a removed feature but if it's true I don't know what to do in order to fix my problem (in PoGo).

If it could help the "bug" I'm facing is a 《email required》 pop-up that comes out everytime I try to submit a pokestop, it requires me to link a Google/Facebook account in order to continue, eventually I have both linked and it's still not working. I tried deleting the app and reinstalling, clearing data and etcetera but nothing. I did some research and people say that passing the wayfarer test while being logged into the same account that is used in pogo is the resolution but these discussions are like a year old so I doubt they are still helpful

Answers

  • HankWolfman-PGOHankWolfman-PGO Posts: 4,650 ✭✭✭✭✭

    There is no longer a test. If you login to Pokémon Go using the Google or Facebook login you linked to your account, and then use that same login on the wayfarer website, it might be able to sync your account and you might be able to start submitting, though it could take a couple of days. If it's still not working after 48 hours, you may want to check the Report a Bug section of the forum for similar issues and if you find someone else has posted this issue, you can up vote and comment on their post.

Sign In or Register to comment.