Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Unable to sign in on this forum using Edge browser (Pokemon GO account > Facebook method)

Anth02y-PGOAnth02y-PGO Posts: 11 ✭✭

Hi, I was never able to sign in on this forum using my Facebook account linked to Pokemon GO on Microsoft Edge. This problem occurs only with this browser when I click on the blue button "Sign in with Facebook". There is neither a popup nor redirection and I get the following error: "Something went wrong, please try again."

0 votes

New · Last Updated


  • Th4nathos94-PGOTh4nathos94-PGO Posts: 0 ✭✭

    *Issue Title:* Wayfarer Account Log issue

    *Description: *

    I was performing POI validations on Wayfarer this morning when suddenly I could not access my data any longer. I had just submit my latest evaluation when I tried going over to my own nominations I had a new page pop up saying this account does not exist (In French my langage)

    I tried logging out and back in with my Sister's account and it worked.

    *Device, OS:* I use my linked Facebook account to log into Wayfarer.

  • Kroutpiick-PGOKroutpiick-PGO Posts: 370 ✭✭✭✭

    I'm unable to sign in this forum with my Google account while using Chrome, but I don't have problems using Firefox + Google account. I didn't investigate further, buy it may be something related with cookies or security/privacy settings of your browser.

  • Hey there,

    Often this issue is related to a setting within your browser, either a pop-up blocker preventing you from accessing the Facebook login page or a blocker preventing cookies.

    Can you take a look and see if either of these are the culprit in this case?

  • Gendgi-PGOGendgi-PGO Posts: 3,425 Ambassador

    Hopefully it resolves itself soon - it may already have. I've had a similar message 2-3 times and it usually ends up allowing me to log in after a few hours.

  • NorthSeaPoet-INGNorthSeaPoet-ING Posts: 895 ✭✭✭✭✭

    I've attempted 3 times to log into wayfarer tonight and this is what I get each time.

    I recursed recently and was able to get back to level 9 on Ingress, and had been able to access Wayfarer since recursing until a few moments ago

  • Anth02y-PGOAnth02y-PGO Posts: 11 ✭✭

    I finally solved this problem! I had to disable the tracking protection system for nianticlabs.com.

    Go to: edge://settings/privacy/trackingPreventionExceptions

    Add the following exception: [*.]nianticlabs.com

Sign In or Register to comment.