Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Unable to load review page

A few months ago I created an account on the Wayfarer platform. I took the training test, which I succesfully completed and from that moment I was able to review submissions. I have not used the platform since, but I recently decided I wanted to contribute to the community and submit and review POI's.

However, upon opening the Wayfarer website I discovered I was unable to load the review page properly. The following happens when I open the website:

  • I open the website and see the Showcase page, which has a red 'Start Training' button. (image 1)
  • Upon clicking that button, I get to the page with url (https://wayfarer.nianticlabs.com/new/training/passed), which notifies me I have already succesfully completed the training. This page has a red 'Start' button. (image 2)
  • Upon clicking that button, I return to the Showcase page, but the red 'Start Training' button has now turned into a red 'Begin Reviewing' button. (image 3)
  • Upon clicking that button, it takes me to the Review page. For approximately a second, I see the Niantic loading logo. After that, a white exclamation mark in a black circle appears. The rest of the review page won't load. When hovering over the exclamation mark, a text box pops up which only says the word 'error'. (image 4)

Immediately opening the Review tab through the menu gives the same result. Assuming it might be a loading problem, I deleted all cache data for the Wayfarer website, but the same error kept occuring. I tried opening the website with Chrome browser (since I was using Edge), but the same error kept occuring. I tried using my Android phone, but the same error kept occuring. The consistency of the error makes me believe it might be an error specifically related to my account.

I've waited a couple of days, hoping the error would go away on its own, but for the past six days I've been seeing the same error. If someone could help me out, that would be greatly appreciated!

5 votes

Investigating · Last Updated


Sign In or Register to comment.