Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Contribution Management link opening fails in Mobile with error 403_ disallowed_useragent

HopeaKotka-INGHopeaKotka-ING Posts: 37 ✭✭✭

Got Wayfarer email today that nomination was accepted:

Tried to open Contribution Management link from email (using mobile phone) but it failed with error:

error 403_ disallowed_useragent

Tried also to copy and paste the link to Mobile Edge browser but the same error occurs.

Opening the link with PC was ok and it opens Wayfarer main page in Showcases tab.

Samsung S10+
Android 11
Outlook email client, Edge browser
WLAN network
1 votes

Investigating · Last Updated


Sign In or Register to comment.