Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Cannot Upgrade a candidate (using new feature)

spockym-INGspockym-ING Posts: 13 ✭✭✭

I used the new feature and turned off the automatic application of Upgrades.

Today I earned a Upgrade but now the candidate that was marked with "Upgrade Next" is missing the "Upgrade" Button. All other candidates has the Upgrade button shown.

I also tried to turn "automatic application of Upgrades" back on but the candidate has still the state "Upgrade Next"

9 votes

Resolved · Last Updated


  • dustinyeeaah-PGOdustinyeeaah-PGO Posts: 526 ✭✭✭✭✭

    Is it in Voting already? You can't upgrade these anymore since Wayfarer 4.8...

  • spockym-INGspockym-ING Posts: 13 ✭✭✭

    On others candidates that are "in vote" I see the upgrade button. So this seams not related to the in vote state

  • Himillsy-PGOHimillsy-PGO Posts: 172 ✭✭✭✭

    currently thanks to the new update, submissions that were marked as "upgrade next" are in limbo. the upgrade button does not appear for me either (the submission is "in voting.")

    the upgrade button is available for other in voting submissions thst are not marked as "upgrade next", but you get an error when you try to apply the upgrade.

  • SeaprincessHNB-PGOSeaprincessHNB-PGO Posts: 1,257 Ambassador

    Confirmation that the system completely ignores nominations set to Upgrade Next.

    I had only 1 thing In Queue and it was set to Upgrade Next. I earned my Upgrade.

    The Upgrade applied to my oldest In Voting nomination, which was denied as I suspected it would be by non-local reviewers who are not interested in truly analyzing submissions.

    My Upgrade Next nomination is still sitting there In Queue.

  • cyndiepooh-INGcyndiepooh-ING Posts: 973 ✭✭✭✭✭


    PLEASE help us get this fixed. I now cannot upgrade the nomination I had marked to "Upgrade Next"

    With Auto Apply on, the system upgrades my oldest nomination. I could "Hold" everything still "In Queue" but I cannot "Hold" the older nominations "In Voting".

    With Auto Apply off, the "Upgrade" option cannot be selected on something marked "Upgrade Next".

    The ways I can see to fix this are to either roll back the update WITH A WARNING FIRST or just remove the previously applied "Upgrade Next" selections so these can be Upgraded.

    I think the option to "Upgrade Next" is valuable and should be retained, but these currently bugged nominations need to be fixed.

  • Raize1995-PGORaize1995-PGO Posts: 6 ✭✭✭

    I am also having this issue. Earlier this week, before we had a choice at about auto upgrades, I marked a submission “upgrade next.” I then shut off auto upgrades when that choice was made available. I have since earned an upgrade but my “upgrade next” submission is still listed as “upgrade next.” Please help!

    PS I tried to attach of screencap of the situation to this post but the system won’t let me

  • Raize1995-PGORaize1995-PGO Posts: 6 ✭✭✭

    I am also having this issue. Earlier this week, before we had a choice at about auto upgrades, I marked this submission “upgrade next.” I have since earned an upgrade but this submission is still listed as “upgrade next.” Please help!

  • ChristinaRS2610-PGOChristinaRS2610-PGO Posts: 98 ✭✭✭

    Same for me, please investigate and fix.

  • Hi all! We have now resolved this issue. If anybody is still experiencing it, please let me know.

Sign In or Register to comment.