Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

submisson error message consumes submission allotment

000GreenBttm18-PGO000GreenBttm18-PGO Posts: 58 ✭✭✭

while submitting my last poi in pogo yesterday, i received an error message, which kept me on the final submission screen (instead of populating the typical successful submission message and exiting automatically).

i first thought maybe i used a banned word or something, tried to modify text and resubmit — same error message.

i then exited out of the "new pokestop" page completely, opened up my browser and checked my wayfarer contributions page just in case — nothing new.

i then switched back to the game, noticed i still had the full 4 submissions i had before my initial submission attempt, and tried resubmitting the poi a few more times. each time resulting in the same error message.

i eventually gave up.

about an hour later i tried submitting a different poi, and discovered all 4 of my allotted submissions had dissapeared.

checked my contributions page, and one solitary submission existed of the poi from earlier that i never got a confirmation popup, indicating it had pushed through.

it seems as though everytime i hit the 'submit' button, the action subsequently ate one of my new submission slots, even as it was populating the error message.

i've had a handful of double submissions show up in my contributions before, so I'm cognizant not to make that same mistake — but I've never had experienced anything like this.

i'm not certain whether or not this can be linked to the disappearing / ghost submission bug, as i don't think I've ever experienced that.

running android 10 on a samsung note9

1 votes

Active · Last Updated


  • NianticOrenNianticOren Posts: 223 admin
    edited March 2023

    Hi @000GreenBttm18-PGO!

    Thank you for bringing this to our attention. Could you please confirm the following information:

    1. Is the issue still persisting? If yes, please share with us a screen recording of the issue.
    2. Have you tried reinstalling the app and checked on other devices? If yes, what is the outcome and the list of other devices used?


Sign In or Register to comment.