Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Review Timeout Endless LOOP


Mobile: Google Chrome on Android 10

What happened: I reviewed some 4-6 portals/locations, then using the side menu, clicked on Community and read a bit in the forums here in a new tab. When I switched back to Wayfarer proper, I was met with the pop-up box telling me review timed out. ("Okay, fine," I thought.) I clicked Reviews in the side bar again, it loads the same. The option to REVIEW NEXT or click HOME are the only buttons on the pop-up. Home brings me home, Review Next reloads the same location with the same error popup!

Tried solutions:

1. Going home and reloading reviews (failed)

2. Accessing profile from sidebar menu then reloading reviews (failed)

3. Accessing my Contributions from sidebar menu and then reloading reviews (failed)

4. Clicking Review Next (failed)

5. Logging out of Wayfarer, then logging back in and clicking reviews (failed).

I attempted solutions 1-4 at least twice each, up to 5 times for one or two of them before logging out and back in. The same location up for review is all that loads, along with the error message saying it timed out (or "review period has ended"). I am new to Wayfarer so in Good standing with 1 accepted nomination so far.

This makes it impossible to review any further locations! I would like to improve my area for both Ingress (which I play) and PoGo (which I no longer do). No idea how locations are used in HP. (And I've noticed no one with a username ending in -HP or -WIZ yet, so *shrugs*)

Please get me out of the loop so I can get back to critiquing submissions and improve my rating and general area?


1 votes

Active · Last Updated


Sign In or Register to comment.