Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Nomination gone after error while trying to upload later

Innerside-PGOInnerside-PGO Posts: 6 ✭✭
edited June 1 in Report a Bug

Close to 18:00 local time I pushed the button upload later. I got the error: you cannot upload now. But there was no button to upload it back home. A nomination was used up. I got no e-mail and nothing is showing on my Wayfairer page for today. Now 4 hours later still nothing. I only had 1 nomination spot. My last submission showing on my Wayfairer page is of yesterday.

So basically I lost a nomination. I would appreciate it if I could get it back.


OS: Miui global 14.0.3

2 votes

Active · Last Updated


  • HankWolfman-PGOHankWolfman-PGO Posts: 3,650 ✭✭✭✭✭

    They likely can't credit your nomination back. You do get one back each day though so you're not really missing out on much by them not giving you it back.

    Do you still have the pictures you took of the nomination and are you within 10km of it? If so you should be able to remotely submit it from home.

  • Innerside-PGOInnerside-PGO Posts: 6 ✭✭

    Yeah, I have it all made days before. I just need to stand next to it cause you cannot see it with the satellite view. And if my list was small I would not be that sad. But I also lost 2 because of wrong rejection reasons. And I am the only real active nominator in my town. I have done close to hundred stops so far and I estimate I can do at least double more. I really want to make the most of the sunny days. Sunny pictures get easier approved. So for me it is still a race against the clock. Besides each nomination costs me 1 to 1,5 hours. So not a happy bunny with losing 3 in total.

  • NianticAaronNianticAaron Posts: 721 admin

    I have looked into your account and can see that the data was not uploaded successfully. Please ensure that you're connected to a strong network while submitting nominations to avoid this in future. Thanks,

  • Innerside-PGOInnerside-PGO Posts: 6 ✭✭
    edited June 2

    The problem is not on my side. Firstly, as I stated, I pushed the upload later(!) button. Therefore the pogo app should not have even tried to upload it right there and then but only save it locally. But even when it did try and seemingly failed to do so: it should not have deleted the whole submission and substracted a nomination spot. As you can see in the screenshot there is no upload button for me to try to submit it again. And you can also see that my nominations were all used up. Thus I lost the nomination (files) and a nomination spot cause of bugs.

  • pepijn77777-PGOpepijn77777-PGO Posts: 30 ✭✭✭

    The same thing happened to me yesterday, but I clicked upload now. I noticed that at the same time the wayfarer website was having trouble displaying my profile and nominations, it just returned a blank nomination list/empty profile. I figure it was server troubles.

  • JSethMars-PGOJSethMars-PGO Posts: 4 ✭✭

    I lost 7 nominations yesterday and I suspect it was due to a similar “upload later” error. I would press upload later and it would fail. I’m entirely out of nominations now with plenty more places to nominate in my rural area

    no uploads are available. Nothing on my wayfarer page. Just gone into the ether.

  • Innerside-PGOInnerside-PGO Posts: 6 ✭✭

    After reading the comments it seems the problem lies in lack of needing a successful upload confirmation before substracting a nomination spot. As it is programmed now each try, also when unsuccesful, costs a spot.

  • Innerside-PGOInnerside-PGO Posts: 6 ✭✭
    edited June 5

    Today I tried again, in the hope it would go better. Unfortunately not. With the first try I got an upload error again. But this time I got the option to save for upload later. So I did. About 2 minutes later I got the confirmation mail. So the pogo gave me wrong information. After checking my Wayfairer page I deleted ingame the files of the waiting upload since it was succesful after all. But then I noticed I lost 2 nominations. Wait, I did not upload anything but it still costs me a nomination?! And why did I not get it back after deleting the waiting upload?

    For some perspective: in the 3 months I have made nominations I always have uploaded on the spot. Only once it resulted in multiple uploads. The rest went without problems.

Sign In or Register to comment.