Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

Nominations disappear during upload

I had tried to submit some wayspot through Ingress. I had stored in has upload later, but when I tried to submit them, the upload failed. I was able to try again but the sizes of the uploads had shrunk (IIRC from 17 MB to 9 MB). This later time, the uploads "succeeded" with a message in the app saying that they succefully uploaded. The nominations do not appear in wayfarer nor was an email acknowledging the submission ever received. Going back into the Ingress app, the submissions are no longer available to be uploaded. So where did these nominations go? The upload attempt was made on June 29th at around 2 or 3 pm MDT.

1 votes

Active · Last Updated


Sign In or Register to comment.