Welcome to the Bug Reporting page! Please refer to these tips when submitting new bug reports:
1. Browse the known issues section or check if another user previously posted about a similar issue.
2. Upvoting posts help us understand how many players are experiencing the bug.
3. Refer to the Best Practices to learn how to write a bug report.
4. File each issue separately if you’ve encountered multiple issues.

My email notifications for the forum are bugged and going to the wrong email

AisforAndis-INGAisforAndis-ING Posts: 275 ✭✭✭✭✭

A few weeks ago I encountered a strange issue where I became unable to see pretty much any content on the forum. Because I was unable to post, another user made a bug report on my behalf:

https://community.wayfarer.nianticlabs.com/discussion/15969/aisforandis-cant-log-into-the-forum#latest

Now that I have my access to the forum back, it has come to my attention that my email notifications are now going to the wrong email.

I have both my Gmail account, and my Facebook account linked to my Niantic/wayfarer account. The email associated with my Facebook is not the same email as my Gmail - the Facebook email is just a junk email I use for spam.

Prior to the issues with me being able to access the forum, forum notifications were going to my Gmail. Now they are going to the junk email associated with my Facebook. When I look at my forum profile, it now shows the Facebook email as well. There does not seem to be a way for me to fix this myself. Even logging into the forum via Gmail shows the email associated with my Facebook instead of my Gmail. Please fix this so that my notifications go back to my Gmail.

Emails relating to my nominations, edits, and photo submissions are still going to my Gmail. It is only email notifications from this forum that are bugged.

Tagged:
5
5 votes

Investigating · Last Updated

Comments

Sign In or Register to comment.