No sync problem (again)

Could you please provide a few examples and I’ll pass it along to the concerned team.

3 Likes

Sure, here are several examples, @NianticAaron. The first two examples are for the wayspot called “Graham Memorial Chapel” (location: 38.648292, -90.309141). On May 18th I submitted a title edit to change the name from “WashU Graham Chapel” to “Graham Memorial Chapel”. This title edit was accepted on May 25th and appears on Lightship and in Ingress but not in Pokemon Go:

Additionally for this wayspot I also submitted a location edit on May 18th to move it from 38.648498, -90.309247 to 38.648292, -90.309141. This was also accepted on May 25th and appears on Lightship and in Ingress but not in Pokemon Go:

For a third example, I submitted a photo for the wayspot called “McDonald Park Playground” (location : 38.598403,-90.25987) on May 24th. This photo was immediately approved and it does appear in Pokemon Go but the square icon on the Pokestop that indicates the number of photos associated with the wayspot (see below) has not updated to reflect the addition of another photo. Relatedly, despite having the most upvotes, the new photo has not updated to display as the primary photo (I speculate that this is due to the photo not being synced properly with the Pokestop, rather than an issue with hidden upvotes).

Of course I’d love for these specific approved edits to be updated to the game but ultimately I hope that the underlying issue causing incomplete syncing can be solved so that everyone’s hard-earned edits can be added to all the games.

My examples are in post #74 in this thread. I didn’t put the coordinates but they are all right around here…

46.836047,-100.77577

And here’s another one. This is the PoGo location. You’ll see the Ingress location is different (and more correct).

Thank you for the examples. I’ve flagged it for further review.

2 Likes

@NianticAaron not sure if my issue is related to this sync problem, but I had a rejected invalid wayspot report appeal accepted a month ago.

However as you can see in the below screenshots the wayspot is still present in game. Can you confirm if the wayspot has acutally been retired as noted in the response to my appeal or is it just a sync issue.

Adding this report:

I determined the first 3 are not synced correctly; the 4th is another issue.

1 Like

Here is another:

1 Like

@NianticAaron It seems the sync problem goes beyond the few Wayspots we can mention here on the forum. Is there perhaps someway the whole sync can be “redone” or something?
Also could your team please stop saying everything is working as intended when something was clearly very interrupted? This has happened before and it’s very frustrating to be told nothing’s wrong when clearly everything’s off lol…

3 Likes

We have acknowledged the issue.

Hi @NianticAaron, posting this here as it is potentially related to the issues with edits syncing.

The below screenshot isn’t my post, but someone posted on the wayfarer subreddit that a location edit had been approved for them and that it had synced, but that it has resulted in a location that was overpopulated in Pokémon Go. I do not know where this location is, as the person posting it censored the name of the park where the Basketball Court is, but it seems like whatever issues are affecting the syncing of edits could also potentially be causing the proximity rules in Pokémon Go to not be correctly applied to those edits as they should be.



1 Like

This looks bad. I’ll look further and see if this is happening at other locations as well.

3 Likes

I’m still experiencing an on-going issue with a Wayspot not showing up in Pokemon Go, despite there being two in an open L17 cell. It involves two Wayspots that I’ve posted about several times in this thread.

Shogun Japanese Steak House: 46.836036,-100.776095

Sakura: 46.836223,-100.776189

Both have gone through location edits recently, along with a Wayspot near them titled “Rock’n 50s Cafe”, which was having a sync issue with Pokemon Go. That issue was finally resolved, which moved it into a different cell.

Both Shogun and Rock’n 50s Cafe were PokeStops prior to the location edits, which were necessary because they were both pinned completely wrong. Shogun disappeared from Pokemon Go because its edit had gone through first, moving it into the same cell as Rock’n 50s and Sakura. Rock’n 50s Cafe’s edit went through when Ingress and Pokemon Go were having the sync issue, and when it was resolved, Shogun or Sakura should have become a PokeStop.

In an attempt to fix this, I used the help tool in Wayfarer to get Sakura moved to try and “recharge” that cell to get it to trigger a PokeStop, but that didn’t do it either after the edit was approved. Sakura has always been an Ingress-only Wayspot and it too has always been pinned wrong…the old location was pinned somewhere in the middle of JoAnn Fabrics further back in the mall, when it’s actually located inside Shogun, not too far from the entrance. The new location is accurate, so the edit was necessary and not abuse.

If there’s any way to get this fixed so that either Shogun or Sakura shows up in Pokemon Go (as one of them should), I can finally put this to rest. Below I posted a graphic with arrows that begin at each Wayspot’s original incorrect location, pointing at their current correct locations. It also shows their cell positions. Below that graphic is the map from the “Submit New PokeStop” screen, showing that Shogun and Sakura are not in Pokemon Go.

@NianticAaron Any update on this? The examples that I provided have still not updated in PoGo. The failure for these wayspots (and many others) to sync is clearly persistent and potentially indicates a significant bug.

1 Like

The PoGO players I know in this area report missing titles etc sync as well, but I’m not sure which Wayspots are affected.