School building name changed but edits are continually rejected

  • Wayspot Title: University of Toronto Scarborough: Social Sciences Building
  • Location (lat/lon): 43.78274559415028, -79.1863232288354
  • City: Toronto
  • Country: Canada
  • Screenshot of the Rejection Email (do not include your personal information):
  • Additional Information (if any):
    The university I’m at recently changed this building name to Kina Wiiya Enadong building. The original name of this building was the Management Wing (MW), then it got rebranded to the Social Sciences Building. Currently, the name of the wayspot is Social Sciences Building, and I have been trying and trying to update the title of the wayspot to the Kina Wiiya Enadong Building. At first, it went through the edit process but was rejected. When I tried resubmitting the edit, the system automatically rejects my suggestion. Once the edit appeal integrated with the contribution page, I submitted an appeal to Niantic right away and included the official link mentioned above. But this did not work, and Niantic rejected my appeal. I understand if there was some confusion with the website I provided, because it referred to the building as the MW building, but the current wayspot title is the Social Sciences Building. To reinforce that the MW building is the same as the Social Sciences Building, which is now been renamed to the Kina Wiiya Enadong Building, here is a link to the UofT Map website which still has outdated information about the building name (Social Sciences Building). You can clearly see that the image of the building is the same as the image of the building in the Kina Wiiya Enadong Building link. Here is a link to a Reddit thread (I know it’s not official) with discussion on how the Social Sciences Building at the time was named MW. If there’s anything else I can provide to help prove that I’m not lying and I really just want the wayspot to be accurately named, please let me know.
    (Edit) Here is a bunch of pictures of the Kina Wiiya Enadong Building (formerly the Social Sciences Building, formerly formerly the MW building)


    image

Maybe you’re supposed to remove it and resubmit it :person_shrugging:

2 Likes

But it’s literally the same building. The only thing that changed was the name. They didn’t even renovate the space :expressionless:

3 Likes

Agreed! The sensible thing to do would be to rename it, but expecting sensible reactions doesn’t seem to be setting people up for a good time.

4 Likes

Likely you need to remove and resubmit, or perhaps we need to not do edits now :woman_shrugging:
Seems a waste of an appeal for them to reject it. Although be lucky they didn’t just remove it when you appealed.
I tried to do a location edit for a community centre yesterday >10m and it was removed.
I now need to go back to the location and submit it, since I didn’t grab photos while I was walking by.

1 Like

I can sorta understand removing and resubmitting if it’s a business that rebranded and went under new management, but this seems really excessive. Everything in the building has not changed, they didn’t even remove the crappy chairs in the classroom. Honestly, this is making it hard for the community to justify putting efforts into keeping the map accurate.

3 Likes