A nomination disappeared after sending

I was nominating wayspots earlier this week and noticed that one of my nominations was sent (via Ingress scanner) but I never got a confirmation email nor did the nomination ever appear in my Wayfarer contributions. It DID however deduct one of my nominations from the Ingress scanner.

Is there any possibility to find this missing nominations? It was titled “Piispan laavu” and it is located 350 km from where I live so I can’t just nominate it again.

The wayspot in question was nominated at 28.5.2024 around 15.30 (EEST).

I had this a few weeks ago. @NianticAaron looked into it for me and confirmed it was lost. Basically there wasn’t enough bandwidth or done thing when I tried to upload so it left the game but never made it wayfarer. It’s a risk if you upload in a low signal area it seems.

Hopefully Aaron can check yours too but if it’s the same issue I’m afraid the nom is lost.

That’s what I am afraid of. :disappointed: It usually doesn’t submit those if the bandwidth isn’t sufficient and then I just choose to upload them later. My bad that I didn’t double-check if it had went through…

This exactly what happened here. The submit was did not upload successfully.

Thank you for the confirmation.

I do disagree slightly that a this is “not a bug” as the nominations shouldn’t disappear into the void, but I also get that this rarely happens and there’s nothing that can be done about it.


I’d disagree that nothing can be done - if Aaron can see that the upload failed, then it should be possible to detect that this has happened and not use one of the available nominations when the nomination didn’t succeed in being submitted.

I have this frequently happen to me and when I reported in game via help chat they told me I had not submitted a nomination since 2020. Despite using all my nominations in ingress all the time. The next time they told me if it was not uploaded successfully then I would receive my nomination count back, but that did not happen. They then directed me to wayfarer help chat.
For me it only happens about half the time on my Samsung S22 and only through ingress. I have no issues with pokemon go. I also have no issues uploading edits or portal scans, which I test before uploading a nomination. I tried to uninstall and reinstall the app and it did not do anything different.
So now I use an older phone to upload all my nominations in ingress. I accidentally forgot and did one last week via my main phone and oops yes that 1 nomination was lost into the void. I have even shown screenshots of my nominations to be uploaded in game, but they asked once before. They won’t credit you any nominations back. :woman_shrugging:
I just hear this over and over in my head anytime I want to bang my head against the wall “it’s working as intended”.