Unable to add a link to the eligibility criteria in supporting info

Bug Reports should include the following and any additional information you feel is necessary to aid in the investigation of the bug.

  • Description of the issue: All .com links are disallowed in supporting info
  • Date first (or most recently) experienced: 2024/06/11
  • Device type, model, and operating system: Not relevant, but iPhone, iOS
  • Game & Game Version (if applicable): Wayfarer, 5-15-0-410d3a81-Jun-11-15-58

When I try to add a link to Niantic Wayfarer in my supporting info, I’m unable to save the changes. This is true of any .com links, many of which may provide additional evidence of eligibility.

Per prior communications from the wayfarer team, URLs in supporting info are allowed, and are a great way to provide supporting evidence for your nomination. Therefore, this must be a bug, and not “working as intended”, like upgrades apparently are.


I have submitted and reviewed several submissions where a webpage helped push it over the top! It’s a needed tool in my toolbox!


Is this the app we’ve been told not to use or the website? Because, if the website:

  1. How did you get the version number?
  2. What browser?
  3. Just to be paranoid, you’re positive you just didn’t hit the character limit by taking the same URL and changing .com to .net (even if it is invalid, but the same length)?
  1. From the API responses
  2. Irrelevant, but Safari
  3. Yes, “.com” is blocked

Browser is always relevant.

1 Like

No, it’s not. Tell me which browser this isn’t reproducible in and it will be the only browser I use.

1 Like

I am experiencing the same (on Android and Firefox for Mac, if this matters) and would like to strongly request that a fix for this is prioritized. This has the direct consequence of many nominations not standing a fair chance to be evaluated as links are required to prove their existence or significance. Almost every single one of my nominations includes an URL in supporting information.

(I would also like to reassure other users that I strongly doubt this is a new policy.)


I’ve edited some supporting info to include URLs on my Windows 11 laptop using Chrome, and haven’t had any issues.

However, when rejecting a submission for Accuracy and wanting to include a URL in the Other message box, it won’t let me submit until I add a space after the URL; same with edit reviews. I don’t think a space should be required, but that’s what I’ve been having to do the last few months. It’s possible that’s these could be related.

I’m sure it’s URL dependent as I have now been able to identify several that are blocked when trying to edit them into existing nominations that are on hold (on my Android).

Pending any further comments from the Niantic staff, I would also like to confirm that this has been raised to the team on our end and acknowledged. This is not a new policy.

1 Like

Thanks for the report. I just submitted a nomination with the link to Wayfarer community in the supporting text and it went through.

Could you please let us know the in-game language of the device you’re experiencing this issue on?

@NianticAaron Fails for me via the Wayfarer website. This isn’t through a game.

1 Like

In the last 9 hours?? This report is following a change to the Wayfarer site which happened earlier today.


I also get the same error message when adding the word “Niantic” in supplemental information

1 Like

Sorry for the late reply. I use the Samsung Android browser, my system locale is in English and Wayfarer is set to English. I try adding for example this URL: https://www.moma.org/calendar/exhibitions/5232 and it fails. This URL is not related to Niantic, the rest of the nomination is a total placeholder that anyone can reproduce with nothing contentious in it, and here’s a screenshot.

1 Like


I did try to edit a submission I have in queue that I added a link to a photo to a few days ago, just to see if I could replicate, and I could. It’s an image I uploaded to my Imgur account, which I haven’t had issues with in the past (just a screenshot from Street View).

I tried removing the g in .png, adding it back and putting in a space after, and received the error. I’m using a Windows 11 laptop and Google Chrome, but being it’s happending to others on multiple OSs and browers, it does appear to be more of an issue with the Wayfarer website.

I guess I’m not switching to Chrome on Windows 11 after all.

1 Like

It’s not an issue with Chrome or any web browser or OS. It’s for sure an issue with the Wayfarer site, based on the reports.

Fascinating. Almost like browser isn’t always relevant.

Not for every tech issue, but with any web browsing issue, if there is an OS or browser that has multiple reports, then it could be. It also helps Niantic to replicate the issue on their end, knowing what OS and/or browsers are having issues and to then test on their end.

Saying that providing OS, browser, app info is irrelevant is never the best way to look at any tech issue. As an Android phone user, I’ve seen iOS users have issues in the apps that I haven’t, and vice versa.

Basically, the more information that can be provided for an issue, the better it can be researched.


We have reported this to our team and they are looking into it actively.