Wayfarer Tutorial?

Hi,

I’m trying to add new places to Pokemon Go, but the game won’t let me until I finish the “Wayfarer tutorial”. So I push that button, get to the Wayfarer site and then there is no tutorial.

Appreciate any help!

Hey,

I see that the onboarding is complete. Let me know if you need any further assistance.

Thanks,

It seems to work now, thank you!

1 Like

Hiya, I have the same issue. How do I proceed?

Your onboarding it complete as well. Can you try and start reviewing? Let me know if you encounter any road blocks on the way.

Hello i cant add new pokestop it says complete the wayfarer tutorial i did it 3 days. 1 year ago i could add new pokestops why cant it work for me now?

Could you please clear cache and try again?

Now it wotks.

1 Like

Hello I am trying to complete the Tutorial as well but it is not showing up.

I see that your onboarding is complete as well. Please see if you can start reviewing. If not, clear browser cache and log back in. Let me know if the issue persists.

It works now thank you!

1 Like

I pressed the Visit wayfarer button on pokemon go because i wanted to start making pokestops, but for some reason there was no tutorial i just read the things it said. Was that the tutorial, because it doesnt let me make pokestops yet.

1 Like

Things have changed overtime. I had to read through the Criteria with examples and take a test. Now there are a few onboarding graphics and they still encourage you to read through the criteria (I believe).

Onboarding graphics/Acceptance Criteria:
https://wayfarer.nianticlabs.com/new/criteria/acceptance

Eligibility Criteria:
https://wayfarer.nianticlabs.com/new/criteria/eligibility

Rejection Criteria:
https://wayfarer.nianticlabs.com/new/criteria/rejection

Content Guidelines:
https://wayfarer.nianticlabs.com/new/criteria/guidelines

Same issue, tutorial nowhere to be found

Same issue

That sounds an awful lot like you completed the tutorial. The game won’t recognize that until you restart. Can you nominate wayspots now?

What do you see?

1 Like

If you have read the material presented, that is the onboarding. Try restarting your game and see if you have access now.

1 Like

I have the same issue. Could you check my account please?

Have you tried restarting the game after completing the “tutorial”, per the posts above?