E2 error when trying to upgrade a nomination already in voting

Recently tried to upgrade my nomination that is currently in voting. Its been there months and not moving. I get E2 error when trying to upgrade.

Could you share details of the nomination with the issue please?

Well all of them. I have 2 in voting. Have been for ages. Won’t let me upgrade them. Not going to try any others because I don’t want to use an upgrade on them.

I completely agree that this is not working as intended, however could you share titles and coordinates? This will be required to check on the issue.

Strangley enough its just worked. On the nomination I didn’t want upgrading! So why was it stopping me from upgrading the other one? Probably because the AI has it but it doesn’t say.

I don’t have those buttons available for anything in Niantic voting.

Actually, an update on the nomination I just accidentally updated trying to get it to work. it was one that was taken in to appeal by Niantics after it was rejected by the AI. It’s now been accepted!! And I have now well and truly wasted this upgrade. I won’t be bothering trying to gain one in the future. I knew this would happen.

I don’t but every single nomination I have submitted in the last two weeks has been accepted by the AI “the team” even though some were already in community voting, so either the emails are now worded incorrectly or they have been taken into Niantic voting without the balloon marker.

so i guess this is as solved as it is going to get since the error isn’t happening now and can’t be investigated, even though it is unclear what caused the error…

Probably because it didn’t want me to chose my upgrade. Ridiculous. I didn’t want it to upgrade this particular nomination but because I kept getting the error I thought I would see if it would work on something else. Just knew the appeal would come back as soon as the upgrade went onto this nomination. I want my upgrade back.

Haha the one that got upgraded was rejected. Wasn’t even duplicated. Exactly why I didn’t want to upgrade it. Apparently they couldn’t see a massive white building on the satellite so couldn’t find it. And personal info. What ever the heck that means.

Got another upgrade. Same E2 error. On same nomination that has been sticking in voting for months. I just want it to get a result. Is that too much to ask.