Help please! I think I made a big mistake

Hi - in my town we have been having HUGE issues with mobile phone signal for the last few weeks. I made a few nominations, and submitted them when I got home (upload later button).

2 got auto accepted eMiLy - fab. Except I’ve just seen that the park info is showing on the allotment nomination. I can only assume that my GPS position hadn’t updated properly when I walked from the allotment to the park - the map for nominating didn’t load up properly but the in game map was showing me in the right spot, so I figured it would be right. Appears to have been a mistake.

Is there anyway of getting the park moved to the right location (it’s too far away to use the edit button)? It wasn’t deliberate I promise - just really, really bad signal.

The photo is showing the name of the new stop exactly where the allotments are! I don’t live nearby so couldn’t go and take the photo in person.

What other images are needed to get this fixed, or who do I go to? I’m worried it’s going to look like abuse but both waypoints were accepted in their own right - it’s just put them both in the same place!

Thank you!

Help chat from the Help menu on the Wayfarer site can do this with evidence.

A geotagged photo can be proof.

This glitch is known to happen and should have no negative impact on you. Especially seeing as it would be almost impossible to hit the exact same gps coordinates with the pin even if you were trying to.

Don’t worry about abuse. If anything, you’re more likely to get into trouble for the screenshot that you’ve posted, as it’s a tool that breaks the ToS for Pokémon Go.

What you’ve experienced is a known bug. If you do multiple submissions in Pokémon Go and you don’t return to the map between them, then the subsequent submissions will use the location of the first submission, even if you move the pin when choosing the location.

To get it fixed, login to your wayfarer account on the wayfarer website, go to the help page, and tap the orange speech bubble icon to open up the help chat, and then you’ll eventually get the option of submitting a location edit. You’ll need the name of the wayspot, the current location and the correct location, plus any supporting evidence you can provide. Explain that your nomination was affected by the bug, and Niantic should move it for you within 48 hours.

I do everything on my phone - am I best to go onto a computer to do this please? I’ve just gone onto my nominations to check and it’s 100% what happened. I was trying so hard to get some stops in an area that had just 2 before for some players down there and I go and balls it up :see_no_evil:

I do nothing I don’t have to on my phone, so I haven’t tried. I think it will be easier to get them the photos without losing the geotag that way, but you might lose the help chat history and not see if they ask you more questions. Hopefully someone else can answer about that.

If it is clear on satellite view, you may not need more proof.

1 Like

I will hang fire to see if someone can answer that! I only have a work computer, hence doing everything on my phone.

I’m guessing I just need to tell them about the one that has the wrong location and where it needs to go.

1 Like

Yes, this is the famous Pokémon GO bug that despite having been reported a very long time ago is not fixed, I used to see this type of nomination in review all the time (less now with ML). It is mostly related to the pin not updating your position when you submit 2+ nominations one after the other without quitting to the menu, though I suspect it can also rubberband due to low signal even if you update the pin manually.
As said above try help chat (any device) ideally with geotagged photos showing where the correct location is. Don’t hesitate to ask further on here if you need help with the geotag.


Here is an example of one I got corrected

I submitted several geotagged photos for this one because it did not show on satellite view.


Thank you! I had definitely come out of the menu as I’m aware of that issue, and I was attempting to play the game as best I could with the poor signal.

I can’t see a help chat option on my phone so I think I’ll need to go to the website. Obviously the game has the photos I submitted at the time, I did actually take a couple of extra photos whilst I was there so hopefully that will help. I’d also like to think the fact I want to move it to the road with the name that matches the park name will help - but you never know do you?

Do you know if iPhone photos keep the location on them, or do I need to go out to take new ones and do something specific?

Thanks ever so much! I should have known - this park is cursed. My first attempt to nominate disappeared into the ether!

right you have to go to the website, but you should be able to access that from your phone

you tap the menu where it says help

look for this - it is on the lower right on desktop

1 Like

Thank you for the example! I’ll try to see if Google maps has it flagged as a park too - that should help! Now to work out the coordinates

I think I’m on the mobile optimised website. I might need the desktop version, which I should be able to force to load up - it just might not look great!

I’m going to make sure I have all the info and photos I need to get it corrected first. Your help has been invaluable, thank you.

1 Like

do let us know when it is resolved!

1 Like

So I submitted my help request earlier. The chat was staying open in a separate window - great…. Only it logged me out and now I can’t get the chat back.

Ugh sorry I’m not super familiar with how it works on iPhone. Presumably there is also an option to opt in and out of the geotags on your camera app. If it’s there and you upload directly to help chat normally it should be preserved, but either way we can explore other options if your original request gets rejected. Note that many common photo sharing apps will (for good reason) strip geotags when you upload them (and will do so in different ways between iPhone and Android).

Do you mean you now have a fresh chat window without the conversation, or that you can’t pull the help chat bubble up?
Chat conversations unfortunately get removed as soon as the browser deletes session data but it’s not necessarily directly tied to logouts so it’s very possible you may still be able to see it. In any case I would suggest saving the ticket number. I have had relatively good success asking them for the outcome of a ticket in a new ticket when I had saved the ticket number and/or the wayspot info still saved, but the conversation had been deleted.

If you’re going to be doing this frequently, it may be worth looking into plugins that help you save tickets, at least you will be able to retrieve the ticket number even if it gets deleted. This system is not perfect considering how unevenly it performs on different browsers and many of us feel that it should be tied into the rest of the ticketing system together with other support requests.

Thanks! Any idea how long it usually takes to get an answer, and if you hear by email?

I tried clicking help again but it took me to start a new help chat - of course I didn’t think to screenshot anything when I sent it, but I did put a message in telling them I was on a mobile device and might lose the chat so asked them to email me if they needed anything further.

If I know the usual timeline on these, I can leave it that long before I try contacting them again I guess! At least I know now if I ever have to do this again!

Response times can vary but let’s say it’s usually about within 24 hours on workdays for simple requests like yours. I’m afraid the help chat system is not connected to the email system, which is a double issue considering how often help chat discussions tend to disappear, and they are unlikely to follow up by email, but you’ve made your case and know exactly which outcome you expect so keep checking on your wayspot and come back here if nothing happens within a maximum of 2-3 days (including time for a PoGo sync if you are checking in-game), we’ll try to figure out on what device you can submit so it doesn’t get lost, or help you workshop the evidence as needed. Alternatively, someone with a more reliable browser can also send it for you, but it’s also good to get your own setup working :slight_smile:

1 Like

I have just checked Pokemaps (on my own with the kids tonight so can’t go out to check in person) and the park has been moved to the correct spot, and a new stop has appeared at the allotment site, so that suggests it should all be resolved when I go to check tomorrow.

Thank you so much for all of your help. It’s definitely useful to now know how to access that help menu and put the requests in!

1 Like

Happy to hear it got moved without additional hassle!

1 Like