Gym location edit question

A gym was moved into a cell that already has a POI - both the gym and the stop remain in the game. The location edit was approved yesterday morning, and I’m viewing the two now, in-game.

Is this intentional, or will something happen eventually to one or the other?




Unfortunately, this isn’t a Wayfarer question, but a PoGo question. Since PoGo has their own density rules for stops and gyms, we really can’t say what will happen. It’s possible that they may still not be in the same S2 cell, so this may be why they are still showing as a stop and a gym. It’s really up to PoGo to decide at this point, and they may still make changes with a future game sync.

It shouldn’t be possible, the gym should’ve disappeared. Are you absolutely certain they’re in the same Level 17 S2 Cell? If so, @NianticAaron may need to know the location and name of the gym so that this can be logged as a bug report.


I confirm the two are within the same Level 17 S2 cell, unless there’s an issue with IITC mobile I am not aware of?

Thanks for your reply! I confirm that - via IITC mobile - yes, the two are definitely within the same cell.

Suspicions are that it takes time for a sync that would remove a gym.

IITC is third party, so it’s not completely accurate when it comes to S2 cells.

I realized how I know with 100% certainty the move was into a new cell: a new stop appeared in the cell that the gym was moved out of, indicating it successfully crossed into a new cell.

Is it possible though that it’s moved, eg down or up a cell as well as across, and is just slightly into a different cell?

Pokémon Go has it owns PoI sync. Not always deletes a Gym/Stop for moving into an other S2 cell where it has already an object (gym/stop) but sometimes the game has the sync and one disappear.

Some Pokemon Go players use Ingress/PoGo for move PoIs for pop up a new pokemon object in a s2 cell :eyes: Sometimes the oñd PoI is in the currently object but in other S2 cell, others the PoI is trying to move a few meters away the real location :no_mouth:

This has been an issue with location edits when a gym is involved for quite a while. And idk how or where to report this bug when it is a game issue with Pokemon Go not demoting the gym. And I haven’t had this happen to me. I would not expect it to remain forever.

Oh and this IS a Wayfarer adjacent question since it involves a location edit, so I really appreciate this post being left open. The teams are going to need to talk to each other about what is happening.

1 Like

I read once in Facebook a person who want to delete a gym without delete the POI moving to another s2 but the gym still being a gym. I don’t know if PoGo resync to check if a S2 have more than one PoI being an object (stop/gym) and choosing only one for stay in game

Reading this topic I don’t think is usual for PoGo to resync the objects… they only pop up a new object in the new “empty cell” without check anything

I appreciate the nuance, but I don’t believe that’s the case. The gym was moved closer to a POI that was in the center of a neighboring cell, and I can see the move correctly in relation to that existing POI in both Ingress and PoGo.

I believe the sync theory is currently the best theory.

1 Like

Update: still no change.

Hopefully I don’t doxx myself… but here’s a screenshot. Gym I moved used to be on the X, but it’s the actual building you can see, so I moved it to the actual building’s location.

Arrow is the new stop that appeared immediately when the Gym was moved into that new cell. The stop that appeared already existed in Ingress, indicating that the move opened that cell to a new POI to pop up in PoGo.

Hmmm it is an odd one, unless the gym is sponsored?

If you’re certain that stop right next to it is definitely in the middle of a cell (I presume you’ve checked this using a 3rd party map) I can’t think what else it would be.

I really appreciate our conversation, thank you for taking the time!

I confirm it’s not sponsored, and yes, I check IITC mobile to confirm it’s nearly right in the middle of a cell. I’d expect even though IITC could have an error, it wouldn’t be so significantly off.

Are there ways I could report this officially? Anyone have tips for that? Map integrity is a huge thing for me - I routinely report private property Little Free Libraries in-game to get them removed.

Maybe using the help chat? I’ve never seen this before so I really don’t know.

If everything exists though, I can’t see what you are reporting? If anything doesn’t exist then report that in the usual way.

This isnt really a map issue though is it-if the map is correct, but the PoGo specific rules didnt get applied, that’s nothing to do with the map, only really a PoGo issue. And those players would be happy not to lose a gym :wink:

1 Like

Correct - this is not an issue with the level 17 S2 cell mapping system.

It is a Wayfarer issue, though, as the edit was submitted through Wayfarer, reviewed by folks who agreed that 20 feet in front of a building isn’t “the building”, and whose decision isn’t being respected.

I believe this forum is to report and resolve issues that arise with the Wayfarer process. Sometimes it’s a user knowledge issue, but in this case we’ve determined that Wayfarer does not impact a particular game in a way everyone expected it to.

As for losing a gym - a new one will pop up, since there are more than 20 POIs in this S2 cell. Additionally, the existence of a gym should not take precedence over an incorrect POI. See above screenshot to see how egregious this one was.